X523 issue with the search function in off road mode

Chris's Avatar

Chris

23 Aug, 2014 10:39 AM

Hi I have a near new vms x series in my 76 series landcruiser which was installed directly by VMS. When I was in the Off-road mode today I tried to search for a location...just to test put the unit...but it won't search...when I type in a name, ie dargo or birds vile, it doesn't come up with any option sound just sits there doing nothing..even waited to see if it needed time to search the data base but no go. Tuen the unit off, also tried exiting and the re entering ...everything else works great except this 'search' function....
Chris

  1. Support Staff 1 Posted by Tech Support 9 on 24 Aug, 2014 11:26 PM

    Tech Support 9's Avatar

    Hello Chris,

    As there is over 3000 offroad maps loaded into the VMS unit only 4 to 12 maps are loaded / referenced into the VMS memory at each given cursor location. If you are in your home at say suburban Melbourne you will have to first load the Australian map into the system. Use this map to search for your location then tap "View on map" to show you this area. When you have the cursor in the are you are interested in, then tap on "Map list" to see what maps are available for this area.

    Regards, VMS support.

  2. Tech Support 9 closed this discussion on 02 Jun, 2016 12:01 AM.

Discussions are closed to public comments.
If you need help with VMS please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac