VMS unit does not have maps

duncan's Avatar

duncan

31 Dec, 2013 05:05 AM

Hi

I purchased a new VMS Touring 700HDsII yesterday. Before doing anything I decided to do a backup of the unit using the Naviextra software. I did this successfully.

I then tried to do a software update and during this the gps unit got stuck. I had to reboot the unit. After having done this, I can not get to maps as I keep getting the message that there is no SD card inserted. Yet the card is inserted into the unit.

I then tried to restore the backup. After several attempts, I have not been successful. I keep getting the message "restore error. device connection lost". But I did not remove the usb cable or anything of that sort during the restore process.

Please help.

Many thanks
Duncan

  1. Support Staff 1 Posted by Tech Support 5 on 31 Dec, 2013 05:37 AM

    Tech Support 5's Avatar

    Hi Duncan,

    How are you doing?

    Do you run a backup of the entire SD card on to your PC? If you have, you can simply copy the DRIVE folder over to the SD card (delete the existing one) and you will be able to go from there.

    Naviextras can take sometime backing up and updating, you will need to leave it to the system and walk away from it as the maps are generally quick large to download and store into the unit from the USB port.

    Try taking the SD card out and re-inserting it back into the unit and reset the unit, this may help. Having said that, if there is no map file on the SD card (if it has got wiped out during the "crash"), you will not see it. Check under the folder at: SD/DRIVE/CONTENT/MAP and see if you have any file there. If not and you cannot back it up from the restore, you can contact Naviextras.com or VMS will require you to send the SD card back to us by logging a Return Authorisation here:

    http://www.vms4x4.com/pages/warranty-request

    and we can restore your SD card back again, fees might apply IF the license file is lost on the SD card (each license is attached to the SD card).

    Hope it helps and shall you have further questions, please do not hesitate to contact us directly on (03) 9017 5589 when the team return to work on the 6th of Jan 2014. Have a happy new year!

  2. Tech Support 5 closed this discussion on 31 Dec, 2013 05:37 AM.

  3. duncan re-opened this discussion on 03 Jan, 2014 12:26 AM

  4. 2 Posted by duncan on 03 Jan, 2014 12:26 AM

    duncan's Avatar

    Hi

    Happy New Year!!

    Thank you for the reply. I have tried as you suggested, but not getting any where :(

    The main problem I have is Toolbox hanging every time I try to connect the device.

    I will call on the number you gave on the 6th of Jan.

    Best regards
    Duncan

  5. Tech Support 5 closed this discussion on 03 Jan, 2014 04:40 AM.

Discussions are closed to public comments.
If you need help with VMS please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac