VMS 7506

mrcjmuller's Avatar


07 Jul, 2013 01:54 AM

Tech support following on from MP3 problems I have another issue, how do I stop the radio doing a drop down bar at the top of the screen every few seconds when on the map screen showing the station you are on vey annoying?

  1. 1 Posted by mrcjmuller on 09 Jul, 2013 09:32 AM

    mrcjmuller's Avatar

    Still waiting for your reply Tech Support on this issue also while you are replying how do I turn off the indicator at the top of the street Nav that shows street number either side and magnetic direction?
    Had it off and has come back don't know where I did it and now try as I might cant get it off.

  2. 2 Posted by Tech Support 12 on 16 Jul, 2013 06:00 AM

    Tech Support 12's Avatar

    HI Carl

    Sorry for the delay in getting back to you, I've been somewhat sick the last few days and over the weekend.

    To be honest with the radio station drop down, I've never seen or heard of it. Neither have any of the other techs here to be honest. The most we've seen is the volume level changing, any chance you could get a photo of this happening?

    Removing the indicator at the top of the map screen: only way to do this is to loose GPX fix! This does not help you I'm afraid! This is the only way that I'm aware of to do this.

    Again sorry for the late reply/sickness.

    Kind regards
    -tech support

  3. Tech Support 12 closed this discussion on 16 Jul, 2013 06:00 AM.

  4. mrcjmuller re-opened this discussion on 16 Jul, 2013 06:08 AM

  5. 3 Posted by mrcjmuller on 16 Jul, 2013 06:08 AM

    mrcjmuller's Avatar

    It is ok now Gpsoz solved the problem the Ta & AF were turned on making the
    radio search all the time and giving up another glitch in your manual which
    only say not used in oz should also say make sure they are turned off!

    Carl Muller

  6. Tech Support 12 closed this discussion on 16 Jul, 2013 07:17 AM.

Discussions are closed to public comments.
If you need help with VMS please start a new discussion.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac