Touring 700HDs II Won't turn off

Lachlan Thomas's Avatar

Lachlan Thomas

05 May, 2013 02:25 AM

Hi, I seem to have a problem with my 700HDs II where it won't turn off. I think I have narrowed it down to mostly when i navigate a route in on road mode, and then cancel the route. No matter which mapping software I am then it I can't shut it down and have to leave it running until the battery goes flat.

  1. 1 Posted by Tech Support 12 on 06 May, 2013 06:50 AM

    Tech Support 12's Avatar

    Hi Lachlan

    I've attached a file (sys.txt) that if you copy into the SDcard>drive folder (you'll have to overwrite the existing file), this should fix the issue that your having.

    Kind regards
    -tech support

  2. Tech Support 12 closed this discussion on 06 May, 2013 06:50 AM.

  3. Lachlan Thomas re-opened this discussion on 06 May, 2013 07:43 AM

  4. 2 Posted by Lachlan Thomas on 06 May, 2013 07:43 AM

    Lachlan Thomas's Avatar

    I copied the new sys.txt file into the drive folder, when I do this I can shutdown the GPS, however the on road mapping software no longer see's the GPS receiver. I've reset the GPS system (through the shell software), I can see aprox 6-8 satellites from the shell software. The VMS off road software can see the GPS receiver and locate me, however shutting down the off road and loading the on road, it can't and the GPS satellite screen in the on road software shows 0 satellites. I have reloaded the old sys.txt file onto the VMS for the moment so I can use on road navigation mode. Happy to try any other suggestions?

    I have tried copying the file across a couple of times. ie, copied it across, rebooted, had the problem. Restored back to old file and it worked, tried new file again and then the issue came back so it appears to be the new sys.txt file that is causing the bug. My phone number is below if you want me to run through anything.

    Kind regards

    Lachlan Thomas
    [email blocked]
    0403083191

  5. 3 Posted by Tech Support 12 on 07 May, 2013 07:20 AM

    Tech Support 12's Avatar

    HI Lachlan

    I'm really sorry about that, I'm an idiot (and today is a good day!).

    Please try this attached sys.txt file. I forgot to put the GPS pointers in the last one, and my personal unit seemed ok with it, however putting the GPS pointer in it isn't going to hurt it, and might make lock faster (I really need to update my unit!)

    Again sorry for this, I've tried and tested this on 4 new units and all test ok.

    Kind regards
    -tech support

  6. Tech Support 12 closed this discussion on 07 May, 2013 07:20 AM.

Discussions are closed to public comments.
If you need help with VMS please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac