Find place and routes not working

Andy's Avatar

Andy

07 Oct, 2019 08:23 AM

When I type in a place to find it won’t load any results and when I do route it just puts a big straight line (as the crow fly) straight to the destination

  1. Support Staff 1 Posted by Tech Support 9 on 08 Oct, 2019 01:23 AM

    Tech Support 9's Avatar

    Hello,

    You have the navigation settings in the street navigation program set to "off-road".
    Follow the attached guide for the procedure to correct the issue.

    Use the VMS off-road program for off-road navigation.

    Regards,
    VMS support.

  2. 2 Posted by Andy Boylan on 08 Oct, 2019 06:39 AM

    Andy Boylan's Avatar

    My issue is happening in off road not street

    Thanks

  3. Support Staff 3 Posted by Tech Support 9 on 08 Oct, 2019 09:30 PM

    Tech Support 9's Avatar

    Hello,

    The VMS off-road program has no "navigation" ability, the straight line is correct when you enter a destination or town and then press "goto".

    Use the street navigation program for spoken turn by turn navigation.

    Regards,
    VMS support.

  4. 4 Posted by Andy Boylan on 08 Oct, 2019 09:42 PM

    Andy Boylan's Avatar

    Hi

    Thanks a lot for that

    And also when I load a waypoint it will go to it but it has trouble loading
    the map and sometimes the map will just end when I want to look at
    somewhere far away could you please advise where I’m going wrong ?

    Thanks

  5. Support Staff 5 Posted by Tech Support 9 on 09 Oct, 2019 01:17 AM

    Tech Support 9's Avatar

    Hello,

    When you are manually scrolling the map, the next map will not load.
    Follow the attached guide for further information on how to load a broader scale map so you can place your waypoints.

    Regards,
    VMS support.

Discussions are closed to public comments.
If you need help with VMS please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac